Cannot disable Responsiveness

  • Author
  • #27345

    I dont want my website to be responsive. I tried to disable it from the Nirvana Settings, but even after disabling it remains responsive.
    Please give me a solution.
    Thank you.

    Cryout Creations mastermind

    Thanks for the feedback. It looks like you found a bug. We’ll have this fixed ASAP in the next theme update.

    Thanks again!

    Before posting consider reading our short theme debugging instructions.
    Please read the FAQs: MantraNirvanaParabolaTempera
    Tutorials: custom menustranslating themeinstalling themecategory page with introdisabling comments Wordpress: child themescategories/posts
    Before making any modifications to your theme we strongly recommend using Child Themes.

    Hi there this is a big problem with both this theme and parabola they both will not turn off responsive design, i really want to use these themes and might even donate if this feature actually worked, the reason i want responsive to be turned off is because i custom create my websites to fit exactly how i want them to for each device and do the css myself for all the most common widths, this way i get the exact desired look on each device, i dont want to start digging around parabola or nirvanas theme files to disable this myself when it apparently comes as standard. please could you release and update as soon as possible? you said you would fix it asap for next release on the 24th and you then released an update on the 25th without fixing the issue! ty


    oh by the way you really could do with updating tempera because in internet explorer 11(especially ie) and google chrome there is a flash of unstyled content betwwen page loads when this theme is activated, it has been tested over and over again on fresh wordpress installs with fresh databases on 2 different servers without any plugins installed,please could you check this out as im halfway through developing one of my sites with this theme.


    sorry forgot to mention the flash between page loads is not visible in firefox what ive been using to develop the site, after noticing this i then reinstalled wordress over 5 times on fresh servers without plugins to make sure it wasnt my end, this also happens on a local dev server too, so whatever the problem is im unsure but believe me its there. btw i love your themes but there unusable in these situations seeing as google and ie are the widest used browsers on the planet

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Cannot disable Responsiveness’ is closed to new replies.