while Presentation page disable – shows 2 post in one column

  • Author
    Posts
  • #15091
    viam009

    thanks for your great theme.!!!!

    When i try to disable the presentation page.. by default my blog post will be shown on home page , thats’s fine but i am seeing 2 post in a single column … while i want a single post as we had in mantra theme.

    my site is not up yet but you can see screenshot here.

    https://www.dropbox.com/s/ty24hetcc4lybcg/temp_save.png

    As you can see from screenshot i have two post … Google voice command and search pro both side by side while i want just one post to be shown…

    hope you got the point …

    #15093
    viam009

    guys it is done .. i have disabled magazine layout in settings .. thanks…

    #15291
    Kay
    Cryout Creations Team

    Glad you figured it out. Good luck!


    Before posting consider reading our short theme debugging instructions.
    Please read the FAQs: MantraNirvanaParabolaTempera
    Tutorials: custom menustranslating themeinstalling themecategory page with introdisabling comments Wordpress: child themescategories/posts
    Before making any modifications to your theme we strongly recommend using Child Themes.
    #15920
    Olivia

    Hi, can you just walk me through how to disable the magazine layout? I see the option to disable or enable it on the settings page but nothing changes when I disable it (so regardless my layout stays magazine-style). I’d like to have a right sidebar next to a single column of posts underneath the slider.

    Thanks for your help!
    Olivia

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘while Presentation page disable – shows 2 post in one column’ is closed to new replies.