Nirvana settings

  • Author
  • #28350

    Updated Nirvana this morning and now I can’t open the Nirvana setting tabs.


    I installed to GoDaddy from inside the site interface about an hour ago. The settings tabs do not open. I have used this theme before in the same environment. My browser is Chrome. The only other programs running are Pandora and Excel. I refreshed the page, then rebooted.

    The title color changes and the background changes color upon hover. The cursor is an “I” shape, not a hand.

    Please push an update.


    I’ve got the same problem, can’t open the tabs after updating???

    Cryout Creations mastermind

    If the administration page doesn’t work correctly, first make sure you are using the latest WordPress and theme versions.

    Usually this issue is caused by poorly written plugins that break Javascript functionality in the dashboard and also affect theme settings.

    Use your browsers development tools (usually enabled with F12) to inspect for JS errors.
    Or temporarily disable all your plugins and check that the theme settings return to working condition; then enable them back one by one to figure out which plugin is causing the issue.

    If you like our creations, help us share by rating them on
    Please check the available documentation and search the forums before starting a topic.


    I’m still having the same problem with the new (v1.0.0) Nirvana settings page. I’ve deactivated all plugins but the issue was the same. I’ll try a wordpress debug plugin, but it does seem like many people are having this problem with the new update.

    Thanks for all your help.

    Cryout Creations mastermind

    Any particular WordPress version(s) you are having issues on?

    If you like our creations, help us share by rating them on
    Please check the available documentation and search the forums before starting a topic.

    I have the same issue.
    I have upgraded to Nirvana v1.0 and now I can’t open the “Nirvana settings” sub-settings menus.
    When I press any of them (e.g. “Layout settings”, “Header settings”, etc) I see only that the sub-menu become blue but nothing happen when I click on it.
    I am using wordpress v4.1

    I would appreciate your support on this one.


    Love the theme but I am also having this problem after the latest update.


    P.s I am using wordpress 4.1

    Matt G

    I’m having the exact same problem with version 1.0 and WordPress4.1

    Ive attempted to access advanced settings with Mozilla, FireFox, Chrome, and IE.

    Cryout, thanks for all you do

    Matt G

    I also tried accessing a couple other advanced settings for themes you have created, and was unable to open them either.

    My problem is a little different then what everyone else seem’s to be experiencing. When I open the customize tab, it flashes advanced settings and then disappears.

    Matt G

    Error I’m receiving;

    GET 404NotFound text/html
    8.9 KB
    32.5 KB
    715 ms
    616 ms

    Cryout Creations mastermind

    Please let us know if you’re still having this issue after updating to 1.0.1.

    If you like our creations, help us share by rating them on
    Please check the available documentation and search the forums before starting a topic.
    Matt G

    When do you expect v1.01 to be released? My website is locked up until the release….
    Thanks again Zed


    Hi there so my widgets on the presentation page is messed up. They are not straight and are sideways. If you want to know what i mean visit and scroll down until you see “advertise, with us” Cryout Columns. Any reason why they are crooked? thanks

    Matt G

    Found the 1.01 upgrade but still cannot access the advanced settings for any of your Theme’s.

    Here’s the steps Ive taken,

    Focused on using three internet browsers to test each theme
    1. Internet Explorer, Chrome, FireFox
    2. Disabled all plug-ins on each Browser
    3. Disabled all word-press plug-ins
    4. Inspected Elements of each them in each Browser
    5. Received the same error and recommendations in each
    A. Consider using ‘dppx’ units, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi)

    B. Failed to load resource: the server responded with a status of 404 (Not Found)
    in reference to (customize.php) then images then nirvana_thumbnail

    And the additional details of the 404 errors in the get section are;

    ous function)load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:3 m.fn.extend.domManipload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:3 m.fn.extend.appendload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:1108 api.HeaderTool.ChoiceListView.wp.Backbone.View.extend.addOneload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:1 x.each.x.forEachload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:70 o.(anonymous function)load-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:1100 api.HeaderTool.ChoiceListView.wp.Backbone.View.extend.renderload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:1095 api.HeaderTool.ChoiceListView.wp.Backbone.View.extend.initializeload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:70 b.Viewload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:72 wp.Backbone.View.Backbone.View.extend.constructorload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:70 dload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:3 e.HeaderControl.e.Control.extend.readyload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:3 (anonymous function)load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:2 jload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:2 k.addload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:3 e.Control.e.Class.extend.initializeload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:2 e.Classload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:2 fload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:2 fload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:3 (anonymous function)load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:2 m.extend.eachload-scripts.php?c=0&load[]=underscore,customize-base,customize-controls,jquery-ui-core,jquery-ui-w…:3 (anonymous function)load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:2 jload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:2 k.fireWithload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:2 m.extend.readyload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,json2,utils,plupload&ver=4.1:2 J


    The latest update seems to have changed my default thumb sizes. They are set to 150×200 but on some galleries they now appear at 130×200 and on some they now appear at 100×200.

    Why is this, can it be corrected, and if not, how do I revert back to the previous version of Nirvana?

    Thanks in advance!

    Matt G

    @Vincent You should be able to download previous versions of nirvana on the cryout website.

    Once upon a time I had previous versions of releases listed.


    Hi there, I also have the issue where all my columns are sideways, it looks so so so tacky.

    Please help me quick! 🙁


    Cryout Creations mastermind

    Charles, what do you mean by “sideways”? Are you referring to the random tilting?
    That’s a theme option that can be turned off in the settings.

    Matt, are you still having that issue (while using 1.0.1)?
    Could you give us temporary access to your dashboard so we can try to figure out what is causing it? You can use any of the forms on the site to contact us privately (just reference this topic)

    If you like our creations, help us share by rating them on
    Please check the available documentation and search the forums before starting a topic.

    Hello there, I have just updated to version 1.0.2 and the settings issue still seems to be there. I have just tried with your Tempera theme and have no problem opening the settings menus. WordPress 4.1, chromium browser


    Hi Zed
    I’m using Nirvana 1.0.3 and WordPress 4.1 and now it has the same error like other users here: Nirvana Settings will not work. The drop-out function is not working.
    Do you have a bug Fixing method for this? Thanks, Michael



    I’m using Nirvana 1.0.3 and WordPress 4.1 and I dont have this issue, Nirvana Settings works good.
    Best Regards

    Brian Watt

    Hi Zed, having the same problem on 3 out of 4 sites that are running Nirvana. Everything works great on the front end, but the Nirvana Settings menu won’t expand. All running Nirvana 1.0.3 & WP 4.1

    Brian Watt

    Zed, here’s the error I’m getting when the Nirvana Settings page loads up:

    Uncaught TypeError: Cannot read property 'nodeType' of undefinedjquery.js?ver=1.11.1:1 m.fn.extend.addClassaccordion.min.js?ver=1.11.2:11 a.widget._refreshwidget.min.js?ver=1.11.2:11 (anonymous function)accordion.min.js?ver=1.11.2:11 a.widget._createwidget.min.js?ver=1.11.2:11 (anonymous function)widget.min.js?ver=1.11.2:11 a.Widget._createWidgetwidget.min.js?ver=1.11.2:11 a.widget.a.(anonymous function).(anonymous function)widget.min.js?ver=1.11.2:11 (anonymous function)jquery.js?ver=1.11.1:1 m.extend.eachjquery.js?ver=1.11.1:1 m.fn.m.eachwidget.min.js?ver=1.11.2:11 a.widget.bridge.a.fn.(anonymous function)admin.js?ver=4.1:215 (anonymous function)jquery.js?ver=1.11.1:1 m.Callbacks.jjquery.js?ver=1.11.1:1 m.Callbacks.k.fireWithjquery.js?ver=1.11.1:1 m.extend.readyjquery.js?ver=1.11.1:1 J


    After the update I also can no longer access the Nirvana settings tabs. How can I revert back to the previous version? I downloaded a copy but the install fails (destination folder already exists). I don’t want to totally wreck my site my deleting the theme folder…

    Sharon Cho

    I’m on wordpress 4.1 running Nirvana 1.03 and can’t get to the settings either. I’ve now tried Opera on a PC and Safari on a Mac. Neither settings will open. Help please?


    Cryout Creations mastermind

    Do you have the issue on a fresh install of 1.0.3 (not update from previous version)?

    Could you try a force refresh in the dashboard to see if that solves anything?

    If you like our creations, help us share by rating them on
    Please check the available documentation and search the forums before starting a topic.

    wp 4.1 and nirvana 1.0.3 and same problem the menu. no longer access the Nirvana settings tabs.
    HELLLLLL P i’m stucked and pissed off with this problem !

Viewing 30 posts - 1 through 30 (of 37 total)

The topic ‘Nirvana settings’ is closed to new replies.