Black Overlay on Header Image on Landing Page

  • Author
    Posts
  • #49335

    Luke_Danes
    Participant

    I just updatetd to 0.9.2 and suddenly there is a black transparent overlay over the header image on the landing page…

    How can i remove it?

    #49350

    Luke_Danes
    Participant

    I would love to use this theme, but… see:

    https://ibb.co/jhVo0F

    #49423

    zed
    Keymaster

    Are you using Anima version 0.9.2?


    If you like our creations, please rate them on WordPress.org.
    #49436

    Luke_Danes
    Participant

    I did, but i installed 0.9.1 again, and it´s gone.

    #49525

    ThreeChatons
    Participant

    Luke,

    Using the Customizer, try the following:
    go to “Colors
    select “Content
    Overlay Opacity – set to 0%

    You might have to change the “Overlay Color” as well.

    #49536

    Kay
    Keymaster

    Hi Luke,

    First of all you’re not using the landing page. Your home page is just showing the latest posts.

    And that overlay can be hidden from the customizer settings >> Post information >> Header titles (in your case uncheck ‘Home page’). Although you need to update back to 0.9.2 to have that option.

    Oh and normally on the home page in the overlay the site title and description would be displayed but you’ve left those empty. That’s why the overlay is empty as well.

    Good luck!


    Before posting consider reading our short theme debugging instructions.
    Please read the FAQs: MantraNirvanaParabolaTempera
    Tutorials: custom menustranslating themeinstalling themecategory page with introdisabling comments Wordpress: child themescategories/posts
    Before making any modifications to your theme we strongly recommend using Child Themes.
Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Black Overlay on Header Image on Landing Page’ is closed to new replies.