2.0.1 Disabling comments per post/page not working

  • Author
  • #5194

    Disabling comments per post/page does not work anymore with 2.0.1 update

    I have some pages where comments were disabled but with 2.0.1 update, they are enabled and shown on all pages.

    “Allow Comments” tickbox does nothing, will it be ticked or not.




    uh? familiarity? gossip?

    what does it have to do with a bug report?

    Cryout Creations mastermind

    Ignore that, it was most likely spam.

    Disabling the comment box works just fine for me, with or without Jetpack installed. I tested this for both pages and posts.

    Are you using any kind of comments related plugin??

    If you like our creations, help us share by rating them on WordPress.org.
    Please check the available documentation and search the forums before starting a topic.

    mmhhh, the only comments related plugin i have is WP-reCAPTCHA so not something i can get rid of easily…



    ok, found the problematic plugin, it’s SEPTiCORE’s wp-manga-project-manager, something i definitively cannot remove.

    still weird, wpmanga does not interract with other page’s comment forms, it only create a projects page/subpages…

    Cryout Creations mastermind

    Please try switching the theme for a moment ( we suggest Twenty Ten or Twenty Eleven). If the problem still occurs it’s really not theme related so we suggest taking it with the plugin developers.

    Before posting consider reading our short theme debugging instructions.
    Please read the FAQs: MantraNirvanaParabolaTempera
    Tutorials: custom menustranslating themeinstalling themecategory page with introdisabling comments Wordpress: child themescategories/posts
    Before making any modifications to your theme we strongly recommend using Child Themes.

    Sorry for the waste of time, it looks like it’s not theme related but indeed a problem with septicore’s wpmanga.

    For the time being, i registered an issue on github and temporarily disabled comment form on pages by commenting out comment form on content-page.php

    <!–                <?php if ( comments_open() ) { comments_template( ”, true );} else { ?>
    <p class=”nocomments2″><?php _e( ‘Comments are closed.’, ‘mantra’ ); ?></p>


Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘2.0.1 Disabling comments per post/page not working’ is closed to new replies.