WordPress gallery columns not displaying correctly

  • Author
    Posts
  • #97137

    I recently updated to the newest version of WordPress. I have noticed all the galleries I created on my website are not displaying properly.

    Usually I have my image galleries in my posts set to 3 images per row. When I look at any of them, they are displayed either 1 or 2 images per row.

    I tried different themes and the problem isn’t present in them, so I assume it’s the Tempura theme that’s causing the issue.

    Can you help me?

    Website: www.playingwithsuperpower.com

    #97406

    Hello,
    the same problem here: all galleries are now displayed in one column instead of two columns.
    in addition, all gallery images now have a frame and the imagesize is not correct.
    I think, the bug comes with version 5.3.

    Here is an example of the bug: https://www.schulze-modellbau.de/2019/11/06/gottwald-ak210-von-franz-bracht/
    In this example the three first images are inserted directly (“insert media”) and the other images (“Detailfotos”) should be a galery with two columns and without frames…

    It would be very nice to provide an update.
    Best regards
    Andreas Schulze

    Website: www.schulze-modellbau.de/2019/11/06/gottwald-ak210-von-franz-bracht

    #97407

    Hello,
    the same problem here: all galleries are now displayed in one column instead of two columns.
    in addition, all gallery images now have a frame and the imagesize is not correct.
    I think, the bug comes with version 5.3.

    Here is an example of the bug: https://www.schulze-modellbau.de/2019/11/06/gottwald-ak210-von-franz-bracht/
    In this example the three first images are inserted directly (“insert media”) and the other images (“Detailfotos”) should be a galery with two columns and without frames…

    It would be very nice to provide an update.
    Best regards
    Andreas Schulze

    Website: www.schulze-modellbau.de/2019/11/06/gottwald-ak210-von-franz-bracht

    #97824
    Zed
    Cryout Creations Team

    Give this custom CSS a try:

    body .gallery-item {
        margin: 0;
    }

    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #98064

    ah, ok, the galleries are now displayed correctly in two columns and with the correct size 🙂
    Only the frame is still there. But this is not critical.

    Thank you very much for the assistance.

    #99107
    Zed
    Cryout Creations Team

    The frames come from the galleries own options (as they’re added with inline styling generated at runtime).


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 6 posts - 1 through 6 (of 6 total)

You need to log in to reply to this topic.