Woocommerce compatibility 3.3.1

  • Author
    Posts
  • #59739

    Hi all,

    Love the theme. Does tempera support the new woocommerce 3.3.1? I hear a lot of people have problems with it and was just wondering if this is also the case with Tempera?

    Looking forward to a reply.

    Keep up the good work!

    #59964

    Zed
    Cryout Creations Team

    According to WooCommerce’s own update announcement:

    WooCommerce 3.3 is a minor release, meaning it should be fully backwards compatible with all WooCommerce releases since 3.0. However, it’s still considered best practice, and recommended, to backup before updating.

    We have not tested our themes with the WooCommerce 3.3.1 update, however we have received no reports of compatibility issues recently.

    Have you observed or are aware of any issues with this version of the plugin and Tempera?


    If you like our creations, please rate them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #60585

    Hi Zed, Sorry for the late reply.
    No, I didn’t receive any issues yet. I was just wondering and making sure. Thanks

    Cheers, Philip

    #60597

    Zed
    Cryout Creations Team

    Beside the quantity input that doesn’t quite fit (which we’ll correct), we have not received reports of any other problems with this WooCommerce release.


    If you like our creations, please rate them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #60654

    Thanks for this update. When do you think the update will be available?

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Woocommerce compatibility 3.3.1’ is closed to new replies.