Submenus don't work

  • Author
    Posts
  • #68726

    Hi! I’ve been using the Fluida Theme on my blog with a fixed menu. However, I don’t know why the submenus dropdown are not showed when we are not on the Landing Page. And, because of that, the website visitors abandon the website because they think there is anything more to see. It’s possible to see the submenus dropdown only when you are on the landing page. If you are in a different page than the Landing Page, the submenus don’t appear. I’ve tested with 3 different laptops, 2 Iphones, 1 Ipad, 1 Surface and I’ve tested using Google Chrome, Explorer, Bing, and Safari and all of them showed the same problem. I have also asked my friends who live in other countries to check out the site and all of them didn’t see the submenus from different pages than the Landing Page. Do you have any idea why this is happening and what can I do? Thank you so much in advance for your time and support. Have a wonderful day.

    Website: embarkonyourhappiness.com

    #68930

    Zed
    Cryout Creations Team

    There are multiple JavaScript errors on your site. Temporarily disable all active plugins and check if the menu returns to functional order on all sections of the site, then re-enable the plugins one by one to see which one breaks the menus.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Submenus don't work’ is closed to new replies.