(Sticky) Posts on Presentation Page

  • Author
    Posts
  • #14132
    Rouven

    Issue: in the Parabola Setting you can enable/disable posts on Front Page. The help icon text says: Sticky posts are not counted. If I enable odr disable the posts on front page – even if I write 0 when it’s enabled – it doesn’t matter. If I disable it, even the sticky posts are not shown, if enabled and 0 included for the posts to show, it shows the sticky and the normal posts.

    #15137
    Kelli

    I’m having the same issue. WP is set to show 3 blog posts per page–which is what I want for interior blog pages–however, even though Show Posts on Presentation Page in theme settings is set to 0, the presentation page shows the sticky post & 3 normal blog posts.

    #15183
    Kelli

    I figured out a workaround adding content-frontpage to my child theme and using the code snippet in item #9 here: http://wp.smashingmagazine.com/2009/06/10/10-useful-wordpress-loop-hacks/

    Hope this helps someone else!

    #15432
    Zed
    Cryout Creations mastermind

    Setting 0 for the posts count does not actually disable (this is because that number is used directly in the query and WP ignores this particular value).
    Why would you set 0 and keep the posts on presentation page enabled? That’s basically disabling posts, and you can do that by actually setting the option to disable.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘(Sticky) Posts on Presentation Page’ is closed to new replies.