read more buttons are double

  • Author
    Posts
  • #109168

    website: https://www.schule-am-weisseplatz.de/
    article: Ganztagsangebote an der Schule am Weißeplatz starten am 16.11.2020 (first page)
    Hello dear community,

    Since my most recent post on the start page of the above-mentioned homepage, the “read more” button is displayed twice. If I now create a new post, it will also contain 2 buttons. Even if I duplicate an old button that is not, 2 buttons now appear.

    Do you have any idea what the reason could be?

    #109407
    Zed
    Cryout Creations Team

    The lighter, border-only button is displayed by the theme, while the second button is added by a plugin. Since you use CSS optimizations on the site, I cannot guess which plugin it is specifically, but the button is identified with .iw-so-article-button


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #109409

    Hello and thanks for the answer.
    I want remove the border only button. Could you explain me how?

    #109444
    Zed
    Cryout Creations Team

    That button is added by the theme when the site uses excerpts. There’s no direct option to hide it and it shouldn’t be displayed in that particular location anyway, but you can hide it with a bit of CSS:

    .iw-so-blog .iw-so-article-excerpt + p {
        display: none;
    }

    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #109454

    Thank you for your quick response.
    I don’t understand why the buttons appear twice now. As far as I know, I haven’t changed anything. How exactly can I hide the block with green letters and a green frame? (The one with white lettering and green filling should stay.)
    Where do I have to enter the CSS lines?

    #109455

    Ah, i found it. Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You need to log in to reply to this topic.