Problem on page when switching between Mantra & Anima

  • Author
    Posts
  • #49258

    ThreeChatons
    Participant

    http://www.JanetteScott.nz is a one page only (at the moment) website, running the Mantra theme. I installed and switched to the Anima theme (Version: 0.9.2). When checking live preview before activating the theme, I found that the jpg images on the page had “slipped” a few lines down and were now covering some of the text. Scrolling down to the very bottom of the page I found a second rendering of the page with all the jpg images in their correct places. That was live preview.
    Activating the Anima theme showed the same problem. Switching back to Mantra, the page reverted to normal.
    I deactivated all of the plugins, cleared the cache but had the same problem again when switching to Anima.
    This was using Firefox, Chrome showed the same problem.
    I tried using a different computer – the same things happened. Any thoughts please? (It is set to Anima at the moment.)

    Website: www.JanetteScott.nz

    #49416

    zed
    Keymaster

    What you’re seeing is Anima’s “Landing Page” feature (that is activated by default) which tries to draw its content from your posts and pages.

    You can administer its content and appearance or turn it off entirely from the theme’s options in the customizer.


    If you like our creations, please rate them on WordPress.org.
    #49433

    ThreeChatons
    Participant

    Settings
    Landing Page
    Select – Disabled (use WordPress homepage)

    I missed this setting when I looked through all of the options originally!

    Thank you for your help.

    “Problem” solved.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Problem on page when switching between Mantra & Anima’ is closed to new replies.