Presentation Page Not Visible When I Select "Static Page"

  • Author
    Posts
  • #13645
    Rachel

    Hello. When I choose “Front page displays a static page” the presentation page is not visible. However, when I choose “Front page displays your latest posts,” the presentation page becomes visible. I do have the presentation page enabled.

    I just installed WordPress today so I have the latest version.

    Thanks for your help.

    #13661
    Zed
    Cryout Creations mastermind

    That is correct. And is explained in the 1.2.2 release notes:

    Parabola 1.2.2 changelog

    • presentation page now displays latest posts by default (requested by WordPress); this can be disabled in the theme settings
    • presentation page no longer overrides static page (requested by WordPress); make sure you don’t select a static page under Settings > Reading or you will no longer see the presentation page


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #13733
    Rachel

    Zed,

    Thank you for the reply. Does this mean that I must have the presentation page display the latest posts, or is there a work-around? I want a home page that does not display posts as well as a separate blog page that does.

    Thanks for your help.

    #13811
    Rachel

    I want a home page that does not display posts as well as a SEPARATE blog page that does. Is that possible with this version of Parabola?

    #13818
    Jim

    Hi Rachel

    I think you can disable posts on the front page within the Presentation page settings and create a page using the Blog Template (posts page) that will hold your posts.

    I hope this helps

    Jim…

    #13897
    Rachel

    Jim, that solved my problem. Thank you SO MUCH! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Presentation Page Not Visible When I Select "Static Page"’ is closed to new replies.