Post does not show proper Heading size

  • Author
    Posts
  • #48253

    If I format a ‘heading’ it does not show in the appropriate ‘size’ in the editor. If I preview, it shows. If I go to text it shows the correct markings. <h1> etc. but not on the page physically. Just happened after your update.
    I went thru the customize menu, the settings menu, I lost where you size the headings.

    Website: politicsrecycled.com

    #49194

    disabled ALL the plugins and it still does it. I have two sites using Fluida and I think the last update did this, to both of them. I have a test post page with diff headings sized print. when it initially loads it flickers with the correct sizing, but then when fully loaded the print all appears paragraph, normal print size. However, a preview comes out correct. ???????????????
    well i activated my plugins since they are NOT the cause.

    Website: politicsrecycled.com

    #49400

    I have the same problem. In version 1.3.4 editor styles do not work correctly.

    #49451

    Same here – extremely annoying – can y’all tell us how to fix this, please?

    Website: dianfarmer.com

    #49512

    I am sorry for you, but happy to see it is not just me! I hope we can get this resolved.

    Website: politicsrecycled.com

    #49513

    I actually had my host roll me back to the last version and it’s working now. So, it’s definitely in the new update.

    #49514

    Good idea! I hope you told them. Thanks.

    Website: politicsrecycled.com

    #49520

    Editor styles can be turned off to work around the problem. Remove the line in [fluida theme folder]/resources/styles/editor-style.css file:
    @import url( ‘../../style.css’ ); /* Import the theme’s styling */
    Or replace with this:
    /* @import url( ‘../../style.css’ ); Import the theme’s styling */
    Then the standard WP style will be used.

    #50447

    This is what my file has: I am confused on what to edit
    @import url( ‘../../style.css’ ); /* Import the theme’s styling */
    @import url( ‘../fonts/fontfaces.css’ ); /* Import the fonts */

    I changed it to this:
    /*@import url( ‘../../style.css’ ); Import the theme’s styling */
    @import url( ‘../fonts/fontfaces.css’ ); /*Import the fonts */

    still does not work.

    Website: politicsrecycled.com

    #50459

    Maybe you did not save the changes? I opened file on your site, there are no changes.

    • This reply was modified 2 years ago by Dmitriy.
    #50470

    I changed it then put it back.
    I re-installed the theme via a widget from wp. had to go through some initial set up – colors, etc. could it be something there?
    no go
    Now I reloaded the theme at my hosting site. everything is now dated today, latest theme as on the download site.
    my color changes and some of my new customization remained, some if not functional. my picture for the header shows installed, is set, etc, does not seem to show.
    I tried it, no go.
    all plugins are de-activate. – no go
    I made your change again. it doesnt seem to do anything. went to the file, clicked on edit, make changes, saved. it said it was saved.
    no diff.

    I am almost ready to change the theme except I really liked this one.

    Website: politicsrecycled.com

    #50471

    I rolled back to the previous version and it worked like a charm, try that.

    #50472

    I just made the other line a comment also, editor-style.
    when I reinitiate my test post, it initially pops up correctly then reverts to no so.
    I activated tiny mce, no change.

    Website: politicsrecycled.com

    #50473

    I wish I had a copy of it.. don’t think I do. my host said my backup on their server is dated 7/3.. it would change my dns, a everything else.. not sure that is what i want.
    what was the version befor.. i may have deleted it if I had a download. Hmm found 1.3.0 is that the last version?

    Website: politicsrecycled.com

    #50474

    I rolled back to: Version: 1.3.3

    Website: dianfamer.com

    #50475

    1.3.4 is the one I rolled back from

    #50476

    can we get that from this site? All I could find is 1.3.0.

    Website: politicsrecycled.com

    #50479

    Fixed it. Reloaded the older version I had and now it is back to normal. All I had was 1.3.0 and some really older ones from 2016.

    Yes it was the update that did me in.

    Website: politicsrecycled.com

    #51094
    NoPlaceLikeOutside
    Power User

    Same problem here, really hope this can be fixed soon..

    Website: www.noplacelikeoutside.be

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Post does not show proper Heading size’ is closed to new replies.