PHP 7.2 produces warning notice in cryout/prototypes.php at line 414

  • Author
    Posts
  • #63989

    Hiya, firstly thanks for the excellent theme – am enjoying using it immensely.

    I don’t know whether this is the same bug covered by the post in the Septra forum, but when I try to use this theme on a PHP7.2 environment it blurts out a bunch (around 6) PHP warnings:

    Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/html/wp-content/themes/verbosa/cryout/prototypes.php on line 414

    It doesn’t happen under PHP 5.6. I’ve disabled all plugins in the PHP 7 environment, which is on my local network so I can’t share the URL.

    The other post suggests a fix will be through with the next theme upgrade, so I was wondering if there’s any indication when that will be? I’d ideally like to get my blog running on PHP 7 as soon as practical.

    Website: jasonbstanding.com

    #64440

    Zed
    Cryout Creations Team

    We are aware of this and we’ll correct it in the next theme update.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #64442

    How often do you tend to do theme updates?

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘PHP 7.2 produces warning notice in cryout/prototypes.php at line 414’ is closed to new replies.