Homepage Nivo Slider and Lazyload issue

  • Author
  • #78030


    I use WP-Rocket Plugin and the Lazyload function to lazyload the images.

    Recently the slider stopped loading properly (must have been an update). The images won’t appear until the first round of rotation, then the images start to show up properly.

    After several testing, I understood that the problem is the LazyLoad option. When disabling it, the images show correctly. Of course, I’d like to keep this option as it improves the overall loading performance of the site.

    My question: is there a way to disable the lazyload for the nivo slider only? Reading some documentation, I understood that if I add data-no-lazy=”1″ attribute to the <img> tag of each image in the slider, I can disable the lazyload. But since the setting of the slider are embedded in the Nirvana settings, can I really do that? How?

    Thank you,

    Website: caldoletto.com

    Cryout Creations mastermind

    If you need to adjust the slider HTML markup, you can do that by editing the nirvana_ppslider_output() function (defined in frontpage.php).
    You can simply copy this file to your child theme and edit it there.

    If you like our creations, help us share by rating them on WordPress.org.
    Please check the available documentation and search the forums before starting a topic.
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Homepage Nivo Slider and Lazyload issue’ is closed to new replies.