Fonts wont load

  • Author
    Posts
  • #63136

    I am running Parabola v2.2.2 and have just done some updates including installing WP Fastest Cache, switching to HTTPS and getting a CDN. All of this happened so fast that I didn’t notice when my problem started.

    Sometimes when you load the main page the fonts do not load and so it falls back to a different font of some kind. This can also cause the little arrows that show when a menu has submenus to display incorrectly or not at all.

    When I run a website test here:

    https://tools.pingdom.com/#!/PAW20/www.allans-stuff.com

    it clearly shows seven failures, all but one of which are themes\parabola\fonts. The one outlier is wp-admin/admin-ajax.php

    I am hoping someone has seen this before and can point me in the right direction.

    Thanks!

    Website: www.allans-stuff.com

    #63283
    Zed
    Cryout Creations Team

    I suggest to start by temporarily disabling all cache functionality to investigate if the issue still manifests.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #63353

    Turns out it was the fact that I went HTTPS. In the fonts folder I had to create a .htaccess file and put:

    <FilesMatch "\.(ttf|otf|eot|woff)$">
      <IfModule mod_headers.c>
        Header set Access-Control-Allow-Origin "*"
      </IfModule>
    </FilesMatch>

    That solved the problem.

    Website: www.allans-stuff.com

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Fonts wont load’ is closed to new replies.