‘Customize’ only opens up ‘Widgets”

  • Author
    Posts
  • #104980
    Nina Isabella
    Power User

    Odd problem has occurred: Choosing to ‘Customize’ only opens up ‘Widgets” – all other customize functions are missing.

    If clicking on ‘Widgets’ no customization is actually possible – instead this text appears:

    “…Your theme has 7 widget areas, but this particular page doesn’t display them.

    You can navigate to other pages on your site while using the Customiser to view and edit the widgets displayed on those pages…”

    Have logged out/in and refreshed cache in Firefox *and* tried with all add-ons disabled.

    Have also tried in Chrome. Same thing.

    Issue persists on this site: https://subsistencematters.net/

    The tabs in both Firefox and Chrome say: Customise: Loading…

    Website: subsistencematters.net

    #105405
    cwodskow
    Power User

    I am having the same problem. Were you able to figure this out?
    The frustrating thing for me is I have the widget I need to use on one page, but not the others. I cant seem to figure out how to add it to the pages i would like to use it on.

    #105423
    Nina Isabella
    Power User

    Not sure what happened, here. Submitted a response, but it does not appear. When submitting again, system tells:

    “ERROR: Duplicate reply detected; it looks as though you’ve already said that.”

    #105413
    Nina Isabella
    Power User

    Yes, I did solve this, with the help of Joy in WordPress Forum (links below; and she also filed a bug report).

    It was caused by a “\” (backslash) in the Site Title.

    Hope this helps.

    # https://wordpress.org/support/topic/customize-broken/

    # https://core.trac.wordpress.org/ticket/50563

Viewing 4 posts - 1 through 4 (of 4 total)

You need to log in to reply to this topic.