Cannot see header styles in admin visual editor

  • Author
    Posts
  • #52069

    pvandesompele
    Participant

    I can no longer see heading styles (h1 etc) in the admin visual editor. I tried disabling the editor style under Miscellaneous, but that did not change anything.

    If I revert to a very old version of Fluida (version 1.1.4), I am able to see the heading styles once again.

    #52385

    zed
    Keymaster

    We are aware of issues with the editor styling in current releases and we’ll fix them in the next theme update.


    If you like our creations, please rate them on WordPress.org.
    #54798

    ExcelVirtuoso
    Participant

    When can we expect an update on this? Any way we can have access to the old version while a fix is in the works?

    #54802

    TheGhastlyGrimoire
    Participant

    Can we have an update on this fix? I first came across this thread back in August and I’ve been following it for several months now. I finally removed excess themes from my WP install, but I’ve noticed that this theme, which is by far my favorite from you guys, hasn’t had an update since the one that broke the visual editor. I really, really don’t want to have to look for a new theme because this one is absolutely amazing.

    Thank you!

    Website: theghastlygrimoire.com

    #55340

    ExcelVirtuoso
    Participant

    Really disappointed that there hasn’t been a communication or software update on this for over 2.5 months. Seems like we were getting layout updates every month fora while. Very disappointed that the last update broke the visual editor, and now they’ve stopped updating.

    Either way, I’ve figured out a work-around. In your file manager, delete the editor-style.css file from the path: themes > fluida > resources > styles. This seems to have fixed the issue. As far as I can tell, removing this file has no impact on the actual theme. Let me know if you notice otherwise.

    Website: excelvirtuoso.net

    #55389

    Powie
    Participant

    Same here……
    Thx ExcelVirtuoso for the workaround…. https://powie.de

    #55435

    TheGhastlyGrimoire
    Participant

    Oh thank God for you, ExcelVirtuoso. It worked. I can’t even properly express my gratitude!

    Website: theghastlygrimoire.com

    #55467

    gorrit
    Participant

    Many thanks ExcelVirtuoso

    #55721

    Powie
    Participant

    so there was a theme update today,…… not fixed.

    reapplyed the workaround 🙂

    Website: powie.de

    #55726

    TheGhastlyGrimoire
    Participant

    Thanks for the heads up, Powie.

    #55748

    zed
    Keymaster

    Sorry about the lack of response. We’re working on a complex expansion to Fluida which prevent us from easily releasing new updates to the theme until it’s done.
    With the 1.3.5 update we’re trying to keep some things (changes and fixes) in sync with our other themes, but the corrected editor styling didn’t yet make it in. What did make it is the ‘disable editor styling’ function (under Miscellaneous) which now works as intended and entirely disables the editor styling – consider this a workaround until we get to sorting out the editor styling 🙂


    If you like our creations, please rate them on WordPress.org.
Viewing 11 posts - 1 through 11 (of 11 total)

You need to log in to reply to this topic.