Bug in version 1.0.3

Forums ยป WordPress ยป Nirvana ยป Bugs

  • Author
  • #29005


    there is a bug in Nirvana version 1.0.3. I can’t open the Nirvana settings menu to change the settings. The menu is locked. (WordPress v. 4.1 German) I reinstalled v. 1.0.2 and it works fine again.

    Well, I think it requires some action… ๐Ÿ™‚



    Same issue as OP. Nirvana settings menu no worky!
    Wordpress 4.1 English

    Lovely theme, btw! I’m just beginning to tweak to my taste.



    Cryout Creations mastermind

    Did you update from previous versions of the theme or are you using fresh installs of 1.0.3?

    Could you try several force refreshes (Ctrl+F5 or Ctrl+R) in the browser while you’re in the dashboard and see if that solves anything?

    If you like our creations, help us share by rating them on WordPress.org.
    Please check the available documentation and search the forums before starting a topic.
    Sharon Cho

    Hi I tried what you said to do on both the Mac and PC but nothing. Is there a way to uninstall the theme and reinstall it?

    Brian V

    Had this same problem after upgrading to wordpress 4.1 and nirvana1.0.3.

    I could still export and import the settings just fine, so I ran the export thru a json parser and noticed in the export file the key “nirvana_socialsdisplay[0-x]” had string values in some fields and numeric in others.

    I fixed it by searching for all the occurences of “nirvana_socialsdisplay[x]”:1, and replacing with nirvana_”socialsdisplay[X]”:”1″ (I enclosed the 1’s in quotes). I then reimported the settings file and everything started working again fine.


    Same issue–updated to 1.03 and Nirvana settings are locked. Tried it on 2 computers and FireFox + MSIE, same. How do I revert to 1.02?


    Same here



    John’s post in another thread would be some help for you:


    Yuka–Thank you ๐Ÿ™‚ Got it.

    I deleted the updated install from my site and replaced it with a .zip install downloaded from your site. No change in the bug.
    If it will help, I can give you Admin privileges to my site so that you can experience the issue first-hand. It is a build in progress, and nothing there is sacred at this point. Skype me at “abcompany-dot-com” if you would like to do this. I will leave the 1.03 install in place for a few days waiting for your reply.


    I have tried all these suggestions and I, too, cannot get the nirvana settings drop downs to work. This is quite upsetting as finally, after years, I found a theme I LOVED!

    Any other suggestions?


    Oh no ๐Ÿ™ Same problem. I cannot make any updates within the settings menu now, they won’t expand. I hate to change templates, this was the only one that I really liked…


    Same problem… Nirvana settings won’t drop down. Can’t work on my site…


    Having the same problem. Clicking on the settings and nothing happening. Tried in both Chrome and Firefox. Please fix this as I need to carry on developing this site. Thank you!


    Same problem. Nirvana’s settings menu doesn’t work.


    The only way I found for disable menu is to create a new menu, empty. So no menu appears but I don’t get menu on footer.
    So I made one as sticky post… ๐Ÿ™

    Cryout Creations mastermind

    The malfunctioning settings page should be solved by 1.0.4.

    Antoine, the topic issue wasn’t about WordPress menus.

    If you like our creations, help us share by rating them on WordPress.org.
    Please check the available documentation and search the forums before starting a topic.
Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Bug in version 1.0.3’ is closed to new replies.