Maintenance updates for OpenCart 1.5.1.3

The OpenCart crew does like to change things, always creating work for all the OpenCart theme and module developers.

So here’s our part of the burden: Default-Black, Bloody-Black and CR2 Shine have been updated to support the latest OpenCart release (so please also update the theme when you’re updating your store installation).

CR2 Toolshed theme will be updated in the next days, as the new updated will also include new administration features.

The module system suffered no changes with the latest release, so our modules already compatible with 1.5.1-1.5.1.2 are also compatible with version 1.5.1.3.

 

Comments are closed.