goldfishflake

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Specific Header image for each page #62718
    goldfishflake
    Participant

    What worked for me: I created a header image that isn’t large enough for the pages I wanted no image to show. That will cause the default images you have selected in the Custom Header to take over. If you don’t have anything set in the Custom Header then you won’t have a header image.

    in reply to: Specific Header image for each page #62322
    goldfishflake
    Participant

    If your image is not large enough it will not show up. Check your image sizing again. I had one image that just wouldn’t show. In Media it showed the size as 1850×919. I downloaded it, opened in my image program and it was only 1080x4xx! I had to go back and resize and upload. Then it worked.

    in reply to: Feature Boxes problem #62289
    goldfishflake
    Participant

    Disabled Async plugin which fixed the problem.

    in reply to: Feature Boxes problem #62196
    goldfishflake
    Participant

    Kahuna ChildVersion: 1.1.1.1520291327
    KahunaVersion: 1.1.2

    Home

    I have regenerated thumbs. Didn’t help. I have the LP featured bottom boxes set to a height of 400. It only shows correctly in Chrome when I refresh.

    A separate issue (hopefully) is the text box from one of my pages that is located above the featured bottom box is not showing images. I believe that is a plugin issue.

    I really need those boxes to work correctly. The distortion is distracting. Especially going from full laptop screen to any resize the images are not keeping aspect. The same happens on my phone screen.

    in reply to: Feature Boxes #61025
    goldfishflake
    Participant

    Figured it out. I had animated selected. Selecting Static put the captions below the box.

    in reply to: text area question #60975
    goldfishflake
    Participant

    Nevermind. Fixed it.

    in reply to: Landing Page Slider not responsive #60966
    goldfishflake
    Participant

    Solved my problem with the header image being cropped when screen is resized:
    #site-header-main {
    height: auto;
    }

    in reply to: Landing Page Slider not responsive #60962
    goldfishflake
    Participant

    The css worked beautifully to solve this issue on my static landing page except now when reducing the screen size before it gets to phone sized it crops the top of my image where the logo is displayed.

    Website: agapebulldogs.com

    in reply to: Specific Header image for each page #60940
    goldfishflake
    Participant

    I have custom header images using the featured header image for each page and making sure the images are about 1850 wide by whatever high I needed. I have a header image on my Landing Page using the Customizer Landing Page Slider set to static image.

Viewing 9 posts - 1 through 9 (of 9 total)