Problem with update to 1.4.2

  • Author
    Posts
  • #72176
    tomppa28
    Power User

    Hello dear folks from Cryoutcreations !

    This morning I made an update from 1.4.0.1 to 1.4.0.2, and there was something terribly wrong with the new version. The homepage (styled with Content Views to a multi-column-layout) looked like it totally missed out in CSS, all columns pressed in a very tight one on the left side of the screen, while the article page showed in a rather rudimentary fashion. I had to do a rollback to 1.4.1 from subversion, now everything is back to how it was.

    Cheers from Cologne,

    Thomas

    Website: baugelitt.eu

    • This topic was modified 2 years ago by tomppa28. Reason: Just put in the correct versions
    #72244
    Zed
    Cryout Creations mastermind

    That sounds like entire styling files missing. Since you’re using a caching plugin, I suggest clearing the cache after performing updates to ensure WordPress is loading the correct files.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #72275
    tomppa28
    Power User

    Hello Zed,

    thank you for having taken the time to reply. And a very happy and successful new year to all the good folks from Cryout Creations !

    As for my problem, I don’t think the cache was the problem. 1st of all:

    I don’t have a caching plugin installed, so this could only be the Apache-cache. I emptied that, the problem persisted. To verify again, I redid the update today – exactly the same problem.

    Here are links to screenshots before and after the update, so you can see for yourself.

    Website: baugelitt.eu

    #72279
    Zed
    Cryout Creations mastermind

    Happy New Year!

    Your site has the Autoptimize plugin actively caching and minifying the entire site.

    The screenshot confirms that styling fails to load (most likely due to cached resources conflicting with update changes).


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #72286
    tomppa28
    Power User

    Hello again,

    OK, I installed the update, emptied the Autoptimize-cache and retried: Same result. Then I deactivated the complete plugin and everything worked like a charm. To be sure, I re-activated it and, as expected, the problem reappeared. As I would like to keep the plug-in, I had to go through the options and finally found that deactivating the option “optimize CSS code” finally did the trick. Thank you for your help!

    #72340
    Zed
    Cryout Creations mastermind

    If that functionality used to work before, it should continue working even after the update (after a successful cache reset).

    Have you updated anything else beside the theme at the same time?


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problem with update to 1.4.2’ is closed to new replies.