Loco Translate not working to remove “Category:” in page title

  • Author
    Posts
  • #129492

    I saw where support had recommended using Loco Translate to get rid of the “Category:” in the page title. I cannot get it to work.

    Following the instructions on the linked page, https://www.cryoutcreations.eu/wordpress-tutorials/editing-theme-strings-translations, I go to Themes, choose Roseta, New Language, English. I do a search on “category:, but I do not pull up a string “Category: %s” like in the support screenshot. Only: Page/Category Titles … Display Category …
    Archive for category “%s”.

    The support screenshot shows a “WordPress Core / Development” window. I am on “Themes / Roseta”, per the instructions on the linked page for using Loco to fix the problem.

    I see that I can disregard instructions and go to WordPress instead of Themes. Here I get the Missing Template message. I am loathe to do anything in WordPress Core without explicit instructions. What should I do?

    Thank you, Vicki

    • This topic was modified 5 days ago by vickilh2.
    #129497

    Ta-da! I got rid of Loco Translate and installed the plugin “Hide archive label”. Selected “Category” in the plugin settings, and Viola! The “Category:” part of the page title is gone now!

    Much simpler solution.

    #129539
    Zed
    Cryout Creations mastermind

    Hi,

    The Category: text is actually part of WordPress’ strings (it’s returned by a core function call), so you’ll need to search for it in WordPress’ translations, not the theme’s.


    If you like our creations, help us share by rating them on WordPress.org.
    Please check the available documentation and search the forums before starting a topic.
Viewing 3 posts - 1 through 3 (of 3 total)

You need to log in to reply to this topic.