Kahuna Editor styles don’t match theme

  • Author
    Posts
  • #115743

    I’m using Kahuna but when I edit posts with Gutenberg the fonts don’t match those configured for the theme. It picks up the right colours, but not the right fonts – it seems to use Times New Roman instead.

    I have Editor Themes turned on in Customise > Misc.

    I’ve tried clearing browser cache, different browsers, different users, etc. but the fonts don’t load.

    The fonts I’m using are Google fonts (Bubblegum Sans and Poppins if that makes a difference). I can see if I use Inspect on Chrome that the editor is set to render the text with Poppins where it should, but it doesn’t.

    Website: lofi-gaming.org.uk

    #115966
    Zed
    Cryout Creations mastermind

    Hi,

    The theme applies some configuration-based styling to the editors, however it is currently mostly colors related.
    We tried expanding this functionality for the block editor, but very major WordPress update keeps introducing structural markup changes to the elements in the editor, making the theme’s styling fail and require rewriting after every change.
    For now we’ve postponed working on this functionality (in the hope that some day the block editor will reach a stable state) and left only minimal styling apply to blocks.


    If you like our creations, help us share by rating them on WordPress.org.
    Please check the available documentation and search the forums before starting a topic.
    #116058

    OK, thanks. So long as it’s more by design and not because it’s broken, I can live with that!

Viewing 3 posts - 1 through 3 (of 3 total)

You need to log in to reply to this topic.