Module updates for OpenCart 1.5.3

After another round of testing, we’re pleased to announce that all our modules still work on the latest OpenCart twin version release (1.5.3 and 1.5.3.1), so you’ll be able to use CR2 AlterMenu, CR2 HML Module / PRO and  CR2 Grid Enabler right away.

The themes, on the other hand, are a different story. More work is required to make them compatible…

Comments are closed.