John Hoke

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Hamburger menu not working #105402
    John Hoke
    Power User

    @Zed

    I just went back through and it appears to be working on my iPhone … my iPad had an issue validating that gravity works from a height and is smashed at the moment (gravity still works)

    I am going to ask a friend to validate for me … with quarantining its probably going to take a couple days for me to do it directly…

    John Hoke
    Power User

    If you dont want to use a SEO plugin like Yoast, you can add the OG Meta tags in your header, but without a plugin, it would be difficult to easily have different images for each post:

    What You Need to Know About Open Graph Meta Tags for Total Facebook and Twitter Mastery

    gives a bit of information on the available OG tags… you can also look at the source of my website and see the settings I use via Yoast

    -j

    Website: hoke.org/john

    in reply to: Need to change breakpoint for Mobile Menu #104936
    John Hoke
    Power User

    If you are using the Plus version of the theme, in Customizer > Layout > General Layout you can set the Responsiveness Trigger to 1200

    If you are using the free version, I dont have an answer for you – sorry … I use the Plus version and that is where I changed my breakpoint to support my menu layout

    Website: hoke.org/john

    in reply to: Hamburger menu not working #104736
    John Hoke
    Power User

    Sorry for the delay in response – It was with Chrome on the desktop emulating an iPad if that helps … I think its sorted itself out though

    I just returned from a short holiday … I’ll try it on an ipad and iPad Pro @ work later this week

    in reply to: Hamburger menu not working #104316
    John Hoke
    Power User

    I am having the same issue on my site … when selected the page goes white and *sometimes* shows the menu but flashes

    Website: hoke.org/john

    in reply to: Add “&display: swap” to the google fonts request #103647
    John Hoke
    Power User

    Zed – thanks … thats what I needed to get it workin 😉

    in reply to: Add “&display: swap” to the google fonts request #103549
    John Hoke
    Power User

    So if I am reading and groking the instructions correctly, if I want to use “Jost” from the Google Font library, I would change the dropdown to Custom and enter Jost&display=swap into the text box?

    Just making sure I’m looking in the right direction – just finished migrating to Fluida from another theme and made all the tweaks except for my typography and noted the themes do not include the display=swap when running PageSpeed

    Website: hoke.org/john

Viewing 7 posts - 1 through 7 (of 7 total)