gmaravel

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Translating the slider with Polylang #85192

    gmaravel
    Participant

    Solved!
    Finally I think there was no problem with the slider translation from the beginning. I installed the template under another domain and played around whit it. It had the same behavior so I decided to remove everything from Polylang (Languages > Settings > Tools > Remove all Polylang data upon using the “Delete” action in the “Plugins” admin page) and install it from scratch (the latest version 2.6.3 though). After re-installation and opted to put everything under one language (set as 0) and created another one (set as 1) for the translation. I changed the strings and … it worked!

    So I believe that things have messed up during the initial installation which I didn’t touch. Doing the re-installation (after removing all Polylang data) should do the trick.

    Now a different kind of question. is it possible, with any of your themes, to get a different slider at the presentation page in different languages?

    Thanks for all the help so far!

    in reply to: Translating the slider with Polylang #85070

    gmaravel
    Participant

    I am coming back to this unfortunately, since I have not found any solution yet. But what I noticed is that “Custom post types and Taxonomies” is “Deactivated”. Is it at all probable that this may cause the issue with the slider ?

    in reply to: Translating the slider with Polylang #81246

    gmaravel
    Participant

    Sorry for the long delay in my reply. I did tried to disable anything and still no success. I do see the list of the translation strings that refer to the theme. I really cannot understand what is wrong with that.

    However, I installed the latest version and I can see that there is the option to add a custom slider. Do you think I can get around this problem by using a custom slider and its translation perhaps ?

    in reply to: Translating the slider with Polylang #77712

    gmaravel
    Participant

    Hi Zed!
    I am using the theme’s presentation page and the custom slides. I manually put the title and text for each slider, and then i go to the Polylang strings translation where I put the translated text. I would expect that this should work, unless I missing something obvious here…

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)