White space between content and footer

  • Author
    Posts
  • #97949
    hedesigns
    Power User

    I use Tempera and the space is apparent on the presentation space, but it also seems to appear on the other pages. I tried everything I could find in the forums. They either have no affect, or don’t work in the mobile phone presentation.

    Website: he-designs.com

    #99104
    Zed
    Cryout Creations Team

    That spacing is configurable from the theme’s settings:
    https://www.cryoutcreations.eu/docs/themes-legacy/settings/graphics/#content-margins


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #99149
    hedesigns
    Power User

    The space is still there with content-margins=0

    #99218
    Zed
    Cryout Creations Team

    You are using caching on the site so this may delay the option change from taking effect.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #99219
    hedesigns
    Power User

    Oh, it took effect. The text was suddenly going out to the edge.

    #99232
    Zed
    Cryout Creations Team

    You need to adjust the margin top option only.
    The other one applies to the left/right content padding (which can make your text go all the way to the content edges).


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #99234
    hedesigns
    Power User

    That removed the space between the menu and the content. My issue is with the space between the content and the footer. It has the background color of the content (white), where the “margin top” space background is black (site background).

    Website: he-designs.com

    #99387
    Zed
    Cryout Creations Team

    The space between the content and the footer is not configurable through the options (and comes from the content elements). The theme is not really designed to be used with only a slider on the homepage.

    You can disable the padding/margin generating that empty space with the following CSS:

    body .slider-wrapper {
        margin-bottom: 0;
    }
    body #pp-afterslider { 
        padding-top: 0;
    }

    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #99399
    hedesigns
    Power User

    Thank you so much! I appreciate your patience and persistence.

Viewing 9 posts - 1 through 9 (of 9 total)

You need to log in to reply to this topic.