Unable to hide/deactivate comments on a page!

  • Author
  • #5737
    Peter Lurie


    Love the theme.  Battling with an alternative to the presentation page… I needed a couple of widgets, and since the current version 2.0.1 doesn’t allow shortcodes, I am trying to make an alternative front page.

    BUT… even though I have deactivated Comments and pings (in the page itself, and confirm that under Quick edit, Comments are off, I still am getting the comments displaying.

    I have also tried <code>#comments .post-212 {display: none;}</code> which has no effect.

    Any suggestions?

    Many thanks, Peter

    Cryout Creations mastermind

    Existing comments will remain displayed. The “Comments” option hides/displays the comment form.

    You’ll need to delete the comments to make them disappear.

    Alternatively, body.post-212 #comments { display: none; } should hide all the comments.

    If you like our creations, help us share by rating them on WordPress.org.
    Please check the available documentation and search the forums before starting a topic.
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Unable to hide/deactivate comments on a page!’ is closed to new replies.