Submenus don’t work

  • Author
    Posts
  • #118313

    Hi! I’ve been using the Fluida Theme on my blog with a fixed menu. However, I don’t know why the submenus dropdown are not showed when we are not on the Landing Page. And, because of that, the website visitors abandon the website because they think there is anything more to see. It’s possible to see the submenus dropdown only when you are on the landing page. If you are in a different page than the Landing Page, the submenus don’t appear. I’ve tested with 3 different laptops, 2 Iphones, 1 Ipad, 1 Surface and I’ve tested using Google Chrome, Explorer, Bing, and Safari and all of them showed the same problem. I have also asked my friends who live in other countries to check out the site and all of them didn’t see the submenus from different pages than the Landing Page. Do you have any idea why this is happening and what can I do? Thank you so much in advance for your time and support. Have a wonderful day.

    Website: www.expatsinsaudia.com

    #118629
    Zed
    Cryout Creations mastermind

    Hi,

    Without visiting your site I cannot tell you the exact reason why the submenus are not working, but that behaviour is generally an indication of JavaScript errors on the site. You can check for this using the browsers’ developer console tool.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

You need to log in to reply to this topic.