Single Post Prev/Next Navigation link not correct displayed

  • Author
    Posts
  • #66798

    Hello,

    I have a problem with the link generated by “Single Post Prev/Next Navigation” function (static links). The link for the next post will be displayed in the middle of the post and not on the right side:
    https://ibb.co/mSkbDo
    This happens only in the first post of my blog, all other posts show the prev/next links correct. Do somebody maybe know a solution for this?

    #66978

    Zed
    Cryout Creations Team

    We’d need a link to the site to investigate this.

    • This reply was modified 1 year, 3 months ago by  Zed. Reason: typo

    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #67248

    @zed

    Sorry for the late reply!

    Here is a test installation of my current website:

    Australien 1

    As you can see the link for the next post is in the middle of the page instead of the right side.

    Any ideas how to fix it is really appreciate.

    (Anima and WordPress are up to date: anima 1.2.3, wordpress 4.9.8)

    #67281

    Zed
    Cryout Creations Team

    Please use this CSS to correct that until the next theme update:
    #nav-below > div { min-height: 1em; }


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #67456

    @zed:
    Thank you :-)!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Single Post Prev/Next Navigation link not correct displayed’ is closed to new replies.