Septera 1.3.1 creating HTTP error 500

  • Author
    Posts
  • #67866

    The update to 1.3.1 on 8/31/2018 seems to broken some php code, somewhere.

    Website: theoutsidereader.com

    #67980
    Zed
    Cryout Creations mastermind

    For anyone else encountering a similar issue, Septera now requires at least PHP version 5.3 to work. Using it on an older version should result in an error message being displayed in the dashboard (and a malfunctioning frontend).


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Septera 1.3.1 creating HTTP error 500’ is closed to new replies.