Search box not working

  • Author
    Posts
  • #49703

    Hi,

    I have installed Verbosa on a fresh blank new multisite site and added just 1 post. I quickly realised that the search box is not working. I disabled all plugins available in the site, the only one being “disable comments”. The only other plugins are enabled sitewide ithemes security and the SG optimiser siteground plugin provided by the host.

    You mentioned in another post that is a jquery issue but my console is entirely free of any bugs of errors, the search box simply does not work. Is there a way that I can see what error is preventing it from working to try to troubleshoot that way or alternatively remove the styled search box completely and use a standard wordpress search box provided with no fancy effects?

    Website: www.vanuatutenders.com

    #51100

    At my site searc box is not working too

    http://latenightrabbit.ru/

    #51171

    +1
    Search not working on fresh 4.8.1 install on Chrome (Version 59.0.3071.115 (Official Build) (64-bit)) or Safari (Version 10.1.2 (12603.3.8))

    #51338

    Zed
    Cryout Creations Team

    It will be fixed in the next Verbosa update. Thanks for letting us know this happens.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #51339

    Thanx for answer!
    And when it’s about to realese update?

    #51889

    Zed
    Cryout Creations Team

    We should get it published next week.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Search box not working’ is closed to new replies.