‘Read more’ arrow in header is covering my buttons

  • Author
    Posts
  • #114247

    Hi there!

    The little arrow which scrolls the page down in the homepage slider is causing me grief. Just to clarify, it’s the one that, if you hover over it, says ‘read more’ and does a little fade-in/fade-out animation, and if you click it, it scrolls you down the homepage, or whichever page you are on.

    I’d rather it weren’t there in any case, but especially because it is covering the buttons on my homepage slider. So when you click on a button it just scrolls down the homepage instead of taking you to the desired button’s page.

    Is there some way to remove the function entirely or just move it? If not I will have to remove my buttons… a sad day indeed.

    Please help,

    Thank you!

    -Margot

    #114694
    Zed
    Cryout Creations Team

    Hi,

    That arrow shouldn’t overlap the caption buttons unless the banner is rather short (or the caption title and text use multiple lines).

    Its visibility is not configurable through the options, but you can still hide it with CSS:

    body .meta-arrow { 
        display: none;
    }

    Apply custom CSS using WordPress’ Additional CSS panel on the customize screen.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

You need to log in to reply to this topic.