Problems After Update

  • Author
    Posts
  • #11018
    munkorn

    I updated to the latest Parabola version and after the update the presentation page slider and images no longer load. I’ve disabled the theme as I don’t have time to do anything else right now, but I would like to use it 🙂

    #11107
    Munkorn

    Any chance of some assistance? The theme worked very well until l updated it to the latest version, but thr slider and images don’t show up now.
    I do realize that priorIty is given to paid users, but if l can’t fix this, then l won’t be able to be a paid user…

    #11203
    Kafi

    The 9.9 latest update says the stylesheet is missing and I can’t use it since the install failed. Help

    #11218
    Zed
    Cryout Creations mastermind

    Try deleting the theme folder and re-downloading.

    We’ve previously had an issue with the theme archive being broken on WordPress’ servers, the same thing could be happening again.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #11456
    XB0n3

    Munkorn

    I updated to the latest Parabola version and after the update the presentation page slider and images no longer load. I’ve disabled the theme as I don’t have time to do anything else right now, but I would like to use it 🙂

    Hello Munkorn.
    I had the same problem.
    I disabled the presentation page. deleted my static home page. and made a new static home page Enabled the presentation page and it worked again.
    hope it helps you out.

    #11609
    Magnus Bozell

    Nooooo! I updated and something went wrong and the amazing and perfect parabola theme template did not update as it should. I had gotten my webpage exactly as i wanted it to be and i exported the theme if something should go wrong, but now it says in my theme options that Parabola has a broken theme. What can i do??!! I want to use Parabola and ONLY Parabola!
    Please help me!!

    BR
    Magnus Bozell

    #11628
    Alex

    Hi everybody, I did update and in the english home page some articles changed the font type from regular to inclined 🙁
    don’t happen in the italian one

    #11629
    Alex

    I have unselected “magazine” option and selected it again. Noe it works properly.
    The only problem I still have is with the post tags: when disabled they still appear.
    I’ve to disable the meta bar to let them disappear.

    #11781
    Zed
    Cryout Creations mastermind

    @Magnus, try to delete the theme folder and re-install it. Settings should be kept (but you also have the export file). WordPress might have lost some files on update and broke the theme.


    @Alex
    , the tags/meta bar issues will be fixed in the next update. Thanks for pointing this out.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #12325
    Tim

    Hey,
    I am having the same issue, after the update presentation page slider and images no longer load. I have tried the fixes listed.
    1. Tried to delete theme folder and reinstall
    2. disabled presentation page, delete home page and make a new one.
    Still the presentation page slider and images no longer load. It appears people have fixed this issue, but its not working on this end, it may be something simple but I have not figured it out yet. Any help would be appreciated. Thank you.

    #12327
    Thomas

    Hi,

    After update, the Home page doesn’t display the slide show and the presentation page columns.

    Thank’s to tell us how to do.

    #12329
    Tim Stone

    Just finished putting together a site based on this when the upgrade came. After the upgrade the slider and presentation columns disappeared. Hours of work out of the window. I would be more than happy to pay for the support etc, but If this was a live site for a client I would be receiving pretty strong phone calls by now. Was considering the shopping cart for two clients, but I have lost confidence in CryoutCreations

    #12330
    Tim

    UPDATE: I thought I would post my progress to help any others with the same problem.
    After switching themes to “Mantra”, I noticed that that theme was fine, the only difference is as follows;
    In Mantra (which is almost the same theme) under settings, reading, the front page display must be set to your latest post instead of static homepage. So I thought I would try that in parabola theme and “Boom” it worked! So from the WP dashboard just click on settings, then reading, then click the (your latest post button) for a fix. Not sure why this changed in the new version, but I’m sure they are looking into it. Thanks.

    #12372
    Zed
    Cryout Creations mastermind

    This was a bug introduced in 1.1.0 and eventually solved in 1.1.2. Your presentation page should work fine no matter what that setting is set to if you update.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #13470
    Marc

    Hi Zed,
    GREAT THEME! Thank you.

    I just updated to the latest Parabola (just now) and lost my home page (Slider + 4 columns). Widgtes still there though. I tried disable / enable but it did nothing.

    Can you point me in the right direction pls. Thanks!

    Marc

    #13476
    Marc

    Reading fixes all! Selected under settings default page POSTS rather than static and done! Thanks!!

    #13502
    Zed
    Cryout Creations mastermind

    This behaviour change was requested by WordPress and announced in the release changelog:

    Parabola 1.2.2 changelog
    – presentation page now displays latest posts by default (requested by WordPress); this can be disabled in the theme settings
    – presentation page no longer overrides static page (requested by WordPress); make sure you don’t select a static page under Settings > Reading or you will no longer see the presentation page


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #13564
    giludi

    Hi,
    Since a few days when I load photos in a post, the same picture appears at the bottom also in a smaller form.
    The problem gets even bigger: Now I have installed a plugin “Wp All Import” to import CSV files. When i try to create a template, then all the photos in my library are shown. How can I fix this problem
    Thanks for your help

    #13565
    giludi

    Have fixed the problem.

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Problems After Update’ is closed to new replies.