xili language not recognized in Nirvana Settings after upgrade from 1.x

  • Author
    Posts
  • #95920

    Hi. since 8 years I’ve now upgraded Nirvana from 1.0.5 to 1.5.2

    Now I’m in staging local website, and the immediate surprise is that it’s almost like the older but I have a lot of shortcakes in the frontage

    { “it”:144, “en”:146, “de”:149, “fr”:152, “es”:273, “br”:276, “ru”:279, “cn”:282 }

    for example.. it’s the xili language customization in the nirvana settings I had in my presentation slide in the home

    to see, you can go to the older 1.0.5 production page for the theme I’ve bought

    https://www.foodagriculturerequirements.com/

    Website: www.foodagriculturerequirements.com

    • This topic was modified 6 days, 21 hours ago by  wiisesrl.
    #96379

    Zed
    Cryout Creations Team

    Translations or multilingual functionality are not handled by the theme.

    If you need those functional you should investigate why the plugin responsible for them is no longer working (and the shortcodes don’t get processed).
    Otherwise, you can edit the fields to remove the shortcodes (including the theme’s settings fields which are capable of holding displayed text).


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

You need to log in to reply to this topic.