Presentation page columns layout is broken after theme update

  • Author
    Posts
  • #76903

    Hello,
    I updated Parabola to the newest version 2.3.1. a few days ago. And after the update, the columns on the presentation page are no longer displayed properly – they are aligned vertically to the left on the page, and the animation effect on hover is gone.
    I can’t seem to figure out what’s causing the problem.
    I had to revert to the older version, because the website looked bad with the columns layout being broken, so the issue can’t be seen live right now. But here are screenshots of the presentation page columns before and after the theme update:
    Before:
    https://prnt.sc/ndvi72

    After:
    https://prnt.sc/ndvkvr

    Any idea what is causing this issue?
    Thanks in advance!!

    AB

    Website: www.mblawgroup.com

    #77030

    Hello,
    I updated Parabola to the newest version 2.3.1. a few days ago. And after the update, the columns on the presentation page are no longer displayed properly – they are aligned vertically to the left on the page, and the animation effect on hover is gone.
    I can’t seem to figure out what’s causing the problem.
    I had to revert to the older version, because the website looked bad with the columns layout being broken, so the issue can’t be seen live right now. But here are screenshots of the presentation page columns before and after the theme update:
    Before:
    https://prnt.sc/ndvi72

    After:
    https://prnt.sc/ndvkvr

    Any idea what is causing this issue?
    Thanks in advance!!

    AB

    Website: www.mblawgroup.com

    #77197

    Zed
    Cryout Creations Team

    Your site appears to be using Parabola 1.6.1, which is more than 3 years old.

    There are quite a few changes in code and styling since then up to the current 2.3.2. You’re also using a child theme, which may or may not customize elements that changed in the meantime.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #77513

    Hi, Zed.

    Thanks for responding.

    Yeah, I know… This is a client’s website, and I am trying to get it updated.
    I understand. Any solutions to the issue?

    Thank you!

    #77626

    Zed
    Cryout Creations Team

    You need to compare the customized code you’re using in the child theme to the one present in the current version of the theme (and the original version the customization is based on for reference) to investigate if it requires updating.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #78087

    Thank you for responding!
    Would purchasing the $49 Priority Support Subscription include you getting this issue resolved?
    Thank you for your help.

    #78375

    Zed
    Cryout Creations Team

    We can help you wit this through our separate customization service (as it is beyond the perks included with the support service).
    However, to provide an accurate estimate we’d need to have a look at the existing child theme first.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 7 posts - 1 through 7 (of 7 total)

You need to log in to reply to this topic.