Page Jumping when Slide

  • Author
    Posts
  • #107783

    Hello,

    I am having a problem with my serious slider where my page is jumping down when the slides change. This only happens if you are scrolled past the slider and looking at the content underneath.

    All my images are 1920×500 (the dimensions set on my slider settings). Can someone please help? I can’t figure out why this is happening.

    Thank you.

    Website: delta-cgi.com

    #107784

    Another note — this only happens the FIRST loop of the slide show. So I have 6 slides, it’s after this once they are all loaded where I don’t see any issues. My only thought was it has something to do with the lazy loading? Is there a way to disable that?

    #107873
    Zed
    Cryout Creations Team

    It’s definitely related to the lazy loading because the images are not there when the slides cycle (the images are initially hidden for the animation effect) and then pop into existence once the effect is complete, the hiding styling is removed and the browser hurries to load them.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #107946

    Thanks. That’s what I figured. Is there a way to disable lazy loading only on these images?

    #108063
    Zed
    Cryout Creations Team

    That depends on what’s applying the lazy loading functionality. If it has exclusion options, you should be able to use the slider’s id/classnames to this exclusion.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 5 posts - 1 through 5 (of 5 total)

You need to log in to reply to this topic.