Not showing options for multi-languages

  • Author
    Posts
  • #57823

    I’m using Polylang for translation of whole site. But Serious Slider is not showing options to input other languages like the pages and posts can. Please help. Thanks.

    I’m using Fluida theme.

    #58383

    Zed
    Cryout Creations Team

    You might need to manually activate multilanguage support for custom post types:

    Multilingual Custom Post Types and Taxonomies


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #62153

    I tried the above, and it didn’t do much. The multilanguage option did not show up for me in serious slider.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Not showing options for multi-languages’ is closed to new replies.