New version broke the site

  • Author
    Posts
  • #10550
    Scott

    I just ran the update, and now the theme shows nothing…blank page. Any suggestion? Dashboard says Broken Theme, Template is missing.

    #10563
    Universal1914

    Exactly the same problem here. I updated the theme an WordPress told me “template is missing” and took the whole website back to a basic theme called Twenty Thirteen

    #10569
    Scott

    Update: Tried to reinstall the theme, got this message:
    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the index.php file.

    Theme install failed.

    #10809
    Zed
    Cryout Creations mastermind

    There was a corrupt theme archive on WordPress’ servers. That is fixed now and all installs should work correctly.

    If you still have a corrupt install, delete the Parabola folder and reinstall.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #20436
    Synthia

    i did removed the folder and re-installed it but again the same problem. if i change any theme option from parabola settings. the site broke down. PLEASE help ASAP.

    #20634
    Synthia

    no it didn’t fixed. the site broke, hover colors are missing. when i change any settings the site looks like hell. fix that ASAP

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘New version broke the site’ is closed to new replies.