Letters in title / subtitle unexpected behaviour

  • Author
    Posts
  • #117204

    I am seeing different behaviour of the colour changing letters of the website title on the front page of the website.

    On Mac/Chrome the colours change and letters stay in the same line – probably as expected, but with the Safari browser actually the letters changing the colours appear one line underneath the original title and are shown right over the the subtitle line. On an iPhone I have exactly the same (wrong) behaviour regardless of Chrome/Safari.

    I have read through the forum but couldn’t find anything related, so looking here for some advise on how to solve this issue with the overall very nice theme.

    Website is: http://www.lubacare.de

    Thanks for helping.

    Website: www.lubacare.de

    • This topic was modified 5 months ago by Slazenger.
    #117416
    Zed
    Cryout Creations mastermind

    Hi,

    We’ve received one other report so far about animation glitches with Safari, however we’ve so far been unable to recreate them with our test browsers and devices. It may be something specific to a certain version or version range, so we’ll keep looking into it.

    As a note, on iPhone all applications (including browsers) are forced to use Safari’s rendering engine, so seeing the same glitch regardless of browser app used is something to be expected.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #117453

    Hi Zed,

    I have actually seen the same behaviour on your theme demo site. I have seen this with IOS 14.5 and 14.6 beta as well as with the latest (and also previous) Catalina release.

    I just took a screenshot with my IOS 14.6 device, however cannot attach to this reply. If I should send this to your info@ address let me know please. I hope it helps you to narrow this down.

    #117505
    Zed
    Cryout Creations mastermind

    After updating one of my test machines I was able to observe the issue with the (desktop) 14.1 Safari release.
    We can now properly look into this and hopefully figure out a solution as quickly as possible.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #117554

    Yes, it is certainly seeable in Version 14.1 (16611.1.21.161.3) of Safari on a MAC.

    #118020

    Hi – just checking if you found something regarding the rendering bug?

    #118232
    Zed
    Cryout Creations mastermind

    Please try applying this custom CSS on the site:

    .animated-title .caption-title-word span.cry-double {
        top: 0;
    }

    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #118251

    Hi Zed – this seems to fix the issue, just tested on an IOS 14.5.1 device.
    FYI – on IOS 14.6 beta and 14.7 beta Apple seems to have changed their rendering engine. The bug did not show there, even without the custom CSS.

    Will test later today on the latest Safari on a Mac.

    • This reply was modified 5 months ago by Slazenger.
    #118277
    Zed
    Cryout Creations mastermind

    Perhaps it was a glitch on Apple’s part in that browser release only.
    We’ll include the CSS fix anyway in the next theme update since it doesn’t affect anything adversely.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 9 posts - 1 through 9 (of 9 total)

You need to log in to reply to this topic.