Layout on the Presentation Page no longer works properly

  • Author
    Posts
  • #50289

    I have also a situation created by upgrading the theme (Parabola) where the layout on the Presentation page is not working properly.

    Website: magicbystar.com/NO-RV-NV

    #50303
    Zed
    Cryout Creations mastermind

    It looks like you have some markup errors in your presentation page texts:

    This can break the layout for the entire site and cause the issue you are having.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #50344

    Thing is, the page looked fine before the theme update, as I didn’t change ANY of the information on the presentation page so I don’t understand. AND, how would I go about fixing the markup errors you mentioned, as I don’t know how to alter any code for that page?

    #50345

    It would help immensely to know SPECIFICALLY the markup errors you are talking about.
    Thanks for the response,
    Star

    #50402
    Zed
    Cryout Creations mastermind

    It looks like you’ve disabled the theme’s presentation page, so I can’t check the markup of the text area.

    But I noticed something else – you’re using a child theme but have copied the entire parent theme styling to the child theme’s CSS. This is generally a bad idea as the parent theme can change in time. You should only include the customized styling in the child theme and also load the parent theme’s style.

    We have a basic child theme tutorial here:
    https://www.cryoutcreations.eu/wordpress-themes/wordpress-tutorials/wordpress-child-themes


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #50711

    We have a lot of people coming to the site, so went a different route…
    I do have one other question at the moment… Why can’t I get rid of the comment at the bottom of the page? I’ve done this before but can’t seem to remember how ???
    Thanks!
    Star

    #50712

    I discovered that I needed to actually delete the comment from the Comments section in the Dashboard!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Layout on the Presentation Page no longer works properly’ is closed to new replies.