I can’t view featured icons blocks

  • Author
  • #101791

    I couldn’t put featured icons on the home page. I enabled the plugin, selected icons and pages, but nothing appears.

    Website: lucilenenutri.com.br

    Cryout Creations mastermind

    If you’re referring to the theme’s icon blocks, please check that the section as a whole is also enabled (the blocks content option shouldn’t be set to Disabled).

    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘I can’t view featured icons blocks’ is closed to new replies.