Header title not hiding after v0.9.2

  • Author
    Posts
  • #44909

    Septera updates after 0.9.2 appear to have broken the ‘Site Header Content’ on my site https://schase.heliohost.org/wp. Here demonstrated with v0.9.5.

    Need: I don’t want to show anything in the header under the ‘Site Header Content’ option. This works through Septera version 0.9.2.

    Versions after 0.9.2:
    The setting ‘Site Header Content’ doesn’t hide the site title, no matter which option is chosen. I’ve tried this with several browsers (see attached screenshots):
    – Windows 7: Chrome, Waterfox (64 bit Firefox), IE11
    – IPad 10.3.1: Safari
    All with very different results. Only IE11 actually hides the site title, but a short line also appears above the site title; I prefer to see nothing when ‘Empty’ is chosen. Link to zip file of screenshots: http://bit.ly/2pBVedE

    Plugins:
    WordFence, Jetpack, Akismet, All-in-One Event Calendar by Time.ly, Recent Posts Widget With Thumbnails, WordPress Importer

    Website: schase.heliohost.org/wp

    #45016
    Zed
    Cryout Creations mastermind

    I can confirm this issue, we’ll try to get it fixed as soon as possible.

    In the meantime you could use CSS to hide the site title:
    #branding #site-title a { display: none; }


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Header title not hiding after v0.9.2’ is closed to new replies.