H1 doesn’t show on Homepage

  • Author
    Posts
  • #113474

    Hi,

    According to your documentation : “On the homepage the H1 tag is used on the site’s title. The landing page sections use H2 (on the static slider caption) and H3s (for section titles).”

    In my case, the text I set as site’s title doesn’t display anywhere when I check the code source.
    I have no H1 on my page, which is very bad for SEO of course.

    What can I do to have a H1 on my homepage ?

    Thank you !

    Website: objet-magique.com

    #114093
    Zed
    Cryout Creations Team

    Hi,

    The H1 tag is normally used for the site title on the homepage, since that should be the most important text there (the other presentation page fields are all optional).
    Without a site URL I cannot check your particular configuration setup.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #114142

    Hi,
    thanks for your answer, here is the url :

    https://objet-magique.com

    Thank you !

    Website: objet-magique.com

    #114143
    Zed
    Cryout Creations Team

    I see you’re not using the site title, but only the logo.
    In this case you should manually add the desired H1 at the beginning of the presentation page text areas.

    As a side note, you have a H2 above that location in the slider’s caption which is hidden with CSS.
    If you’re not using the captions you should leave them empty in the settings so they are no longer included in the markup.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #114212

    Hello,
    Thanks for your answer. I don’t see the hidden H2 in the slider’s caption, could you help me find it please ?

    I have only one slide in the slider, and it has the caption : “Objets ésotériques en céramique”. This caption is not hidden.

    All the other captions (for the unused slides) are empty in the settings.

    Thank you !

    Website: objet-magique.com

    #114692
    Zed
    Cryout Creations Team


    However, on your site something (perhaps the minifying) is preventing the script from working (without breaking it, however), never activating the caption.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #116994

    Thank you for your answer !

    I’m not sure why the caption is hidden, can’t find the solution to that. But maybe it’s not that bad if the script is still working.

    Thanks for your help.

Viewing 7 posts - 1 through 7 (of 7 total)

You need to log in to reply to this topic.