Gallery not displaying correctly on mobile devices

  • Author
    Posts
  • #115574

    My wordpress had recently updated, i have used mantra since 2008 and have loved it. However, recently, galleries are not working correctly. Newly input gallery will not display frames around images, and if i use a reusable gallery converted into standard box, this does not work with formatting on a mobile device – the images are squashed and overlap.
    i have resorted to using the frames, and changing ALL of my blog posts to the new galleries, eventhough i really do not like the photos without the frames.
    The reusable galleries were working, up until now, now they are showing incorrectly as well, on mobile devices.

    What can i do? I do not particularly fancy having to REDO ALL my reusable galleries, so would appreciate all your help.

    Website: thecreativehook.com

    #115579

    It is seemingly only on Android devices, that the galleries are not properly shown in the responsive version of the theme, on iphone and pc screens they look fine…

    Website: thecreativehook.com/bunting

    #115715
    Zed
    Cryout Creations mastermind

    Hi,

    I tested with Android (both Firefox and Chrome) and I am not seeing anything out of place on the indicated URL. Is the issue still present? Could you provide a screenshot with what you’re seeing (and information about the browser used)?


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #115783

    Hi there. i did not want them to show incorrectly, so i have replaced all the reusable blocks galleries i had previously saved with standard galleries. I have lost the framing around ALL images in ALL galleries, keeping some single images framed how i wanted all of them, http://thecreativehook.com/ displays how i wanted all the gallery images to appear – framed single photos…

    I have managed to find an example page i cannot fix: https://thecreativehook.com/creations/archive-work/wedding-buttonholes/

    please advise

    Website: thecreativehook.com/creations/archive-work/wedding-buttonholes

    #115787

    also this page not displayed correctly:

    Website: thecreativehook.com/memory-teddy-bears

    #115973
    Zed
    Cryout Creations mastermind

    I am not sure what you refer to as losing the framing. All the images have the theme’s provided border effect on them and they appear properly aligned, including on the two pages indicated as malfunctioning.

    Perhaps your browser/device is rendering things differently. Please provide a screenshot with how you’re seeing the images (if different) and please try to detail what is different (if they should appear in some other way than they currently do).


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 6 posts - 1 through 6 (of 6 total)

You need to log in to reply to this topic.