Feature Images not Displaying

  • Author
    Posts
  • #51647

    Hi All,

    Can’t seem to find a solution to this issue so I hope you can help!
    My feature images are not displaying it might be due to the string of numbers that are added to the jpg urls (-e1497299081412 in the URL:humstaging.byu.edu/mormoninsights/wp-content/uploads/2015/07/Pace.YA_-e1497299081412.jpg?resize=407%2C278 ). Any suggestions to what might be causing the numbers? Or if unrelated, what’s causing the photos to vanish?

    Website: humstaging.byu.edu/mormoninsights/en

    #51857
    Zed
    Cryout Creations mastermind

    You have Jetpack’s Photon service (recently renamed to “Speed up Images and Media”) active. This makes images on your site pass through and get loaded from WordPress.com servers, however some images appear to malfunction (like they failed to get cached/stored on their servers):
    https://i2.wp.com/humstaging.byu.edu/mormoninsights/wp-content/uploads/2015/12/man-e1497298473227.jpeg?resize=407%2C278

    The message when trying to access the images directly seems to indicate the source images are no longer available on your site.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #51940

    Hi @Zed,

    So the images failed to upload to the WordPress.com servers? They’re still loaded on our servers. How could I get the two in sync?

    Thanks

    Website: humstaging.byu.edu/mormoninsights/en

    #51946

    Hi All,

    My site is using a Parabola child theme with a few styles that differ from the main theme. After updating the Parabola theme, the featured photos stopped displaying on the posts and pages. Is the updated theme the cause or is something else the culprit? I’d be much obliged to be pointed in the right direction.

    Thanks

    Website: humstaging.byu.edu/mormoninsights/en

    #51947

    Hi @Zed,

    Thanks for the tip! I’m working with Jetpack and WordPress to fix the issue.

    #52262

    Hi @Zed,

    It turns out that the issue with the photos displaying was due to a plugin, which we no longer have, that compressed the images and changing their names.

    I have another question for you if you could help. The FEATURED IMAGES AS HEADER IMAGES is enabled yet it is not working correctly. Why is that? I’ve already checked the plugins and they’re not the cause.

    Thanks

    Website: humstaging.byu.edu/mormoninsights/en

    #52306

    My mistake, it’s not the FEATURED IMAGES AS HEADER IMAGES that’s the issue. The featured photos aren’t showing up once you click into their page/post

    ex: http://mormoninsights.byu.edu/en/finding-hope-in-jesus-christ/

    #52367
    Zed
    Cryout Creations mastermind

    Parabola displays featured images in posts lists, not on single post/page views.


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Feature Images not Displaying’ is closed to new replies.