Continue reading

  • Author
    Posts
  • #62778

    Good evening.

    After the update of the mantra theme, there seems to be a problem with the articles.

    Even if I choose “put full text” in the admin of the wordpress, the website is showing always “continue reading”.

    Before the update, this problem did not exist.

    Website: www.jepicore.steinhofer.fr

    #63280
    Zed
    Cryout Creations Team

    The theme has distinct excerpt options for the homepage and posts lists (categories/archives). Are both options set to display full posts?


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #63345

    Good Morning.
    I found only one place to select the option (and it was OK before the new version).
    I am working in French; the option is selected in reglages/lecture; then “Pour chaque article d’un flux, fournir” I choose “Le texte complet”.

    Website: www.jepicore.steinhofer.fr

    #65210

    Good afternoon.

    Is somebody able to explain to me where to find the both option to display full text on the home page.

    Thanks in advance.

    • This reply was modified 1 year, 7 months ago by gerfalco.
    #65290
    Zed
    Cryout Creations Team

    Look in the theme’s settings, under Post Excerpt Settings:


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
    #65503

    Thanks.
    I tried what you said; and the right screen didn’t appear. That was the problem.
    I solved it by installing the “Cryout serious theme settings” plugin.

    So, the problem is solved, and by the way, the “lorem ipsum” described in another post also.

    Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Continue reading’ is closed to new replies.