Compatibility WP 5.3

  • Author
    Posts
  • #95771

    Hi all,

    I use the Parabola Theme with the Serious Theme Settings Plugin im my current WP Verison 5.2.4 and I wonder if it is safe to update to WP 5.3.

    Are there any known issues with Serious Theme Settings or with the Parabola Theme and WP 5.3?

    Regards
    Thomas

    Website: sg-vaihingenrohr.de

    #96371

    Zed
    Cryout Creations Team

    WordPress 5.3 includes no major themes or plugins related changes.
    We expect both the theme and the settings plugin to work as intended (and we have not been reported of any issues so far).


    If you like our creations, help us share by rating them on WordPress.org.
    Please read the available documentation and search the forums before posting.
Viewing 2 posts - 1 through 2 (of 2 total)

You need to log in to reply to this topic.