E3. What version(s) of WordPress is Mantra compatible with?

If you’re using a version of WordPress earlier than 3.3 then the last working Mantra version is 1.7.0 – download here.

If you’re using WordPress 3.3 or newer you should be fine with Mantra versions 1.7.1. to 1.9.8.

WordPress at least 3.5 is recommended for Mantra 2.0 and newer.
Mantra 2.x will also work on WordPress 3.4, but some features will be disabled or limited.